Get in touch
Back
Degraded

Friend list presence issue

Started 27 Oct at 11:08am CEST, resolved 27 Oct at 11:11am CEST.

Game server
Resolved

The issue looks to be resolved, we will keep an eye on it for few times still.

Posted 27 Oct at 11:11am CEST.
Created

The presence status on friend list gets broken at a certain moment, we are actually investigating.
We pushed a fix on server's code and we are looking if the issue is still happening or not.

Posted 27 Oct at 11:08am CEST.