Get in touch
Back
Maintenance

Multiple services update

Completed 27 Dec at 04:45pm CET.

Game server XMPP server
Completed

Maintenance completed

Posted 27 Dec at 04:45pm CET.
Started

During this maintenance we will update the environment used by our Need for Speed: World server and by our XMPP server. We will also update Openfire (XMPP) to fix the Log4j vulnerability. And finally, the update on our NFS:W server concern a fix for a future re-implementation of crew tags in-game.

Posted 27 Dec at 04:00pm CET.